Select to view content in your preferred language

Enable Enterprise GDB Failed

08-11-2014 07:01 AM
New Contributor II

I am using ArcGIS 10.2 and SQL Server 2008 R2


I created a database in SQL Server Management Studio, then tried to Enable Enterprise Geodatabase in ArcCatalog but I get the following error message:


The geodatabase system table could not be created.GDB_Tables_Last_Modified : Error (-87)

See the setup log in the following location for additional error information:


Could not create geodatabase schema.

Failed to execute (EnableEnterpriseGeodatabase).


Then the sde_setup.log says:


[Tue Aug 05 13:04:18 2014] Error creating  GDB_Tables_Last_Modified table...

[Tue Aug 05 13:04:18 2014] ERROR Creating Geodatabase tables

, Error = -511

,EXT_Error = 0

,EXT_ERROR1 = Invalid layer configuration keyword



We have been using the same process to create geodatabases on this server for a while, and it was working fine up until a couple months ago.  Any help is appreciated.

2 Replies
New Contributor

Hi Sarah. Could you solve this problem? If you solved you explain me pls.

0 Kudos
Esri Contributor

If the issue still reproducible, then please log a support case with ESRI to troubleshoot the issue.