No output with Project Raster tool

1475
3
03-18-2020 02:36 PM
Myla-RaeBaldwin
New Contributor II

I have a USGSDEM file downloaded from NRCAN. It has a known geographic coordinate system (GCS_North_American_1983) so I don't have to define the projection. I want to project this dem into a UTM coordinate system so I can eventually delineate a watershed. When I run the Project Raster tool it shows that it is processing but it never produces an ouptut. There is no new projected raster dataset. Has anyone else run into this problem before? 

Tags (1)
0 Kudos
3 Replies
DanPatterson_Retired
MVP Esteemed Contributor

If it displays in ArcMap or Pro,, When you Project it, try specifying an output *tif* file format and don't begin files with a number.  If you are still having trouble, make sure that you are saving to your local machine on your main hard drive to rule out 'destination' issues.

0 Kudos
Myla-RaeBaldwin
New Contributor II

I found a way to make it work (I am using desktop 10.7 and working with files on an external hard drive). I don't know why the Project Raster tool didn't work, but here is what worked for me. I opened a blank map document and set the dataframe to the projected coordinate system I wanted, then opened the raster in the map. Right clicked on the raster in the TOC and selected export. In the export tool I set the raster format to GRID and under 'Spatial Reference" I selected 'Data Frame (current)'.

0 Kudos
EtienneGirard
New Contributor

Try do it in ArcCatalog instead of ArcMap

0 Kudos