What stops features from appearing in the Create Features window?

458
3
11-05-2013 06:42 AM
BenLeslie1
Regular Contributor
Some features seem to go missing from the create features window - I can't see why.

The features are visible and selectable and I only have one data source - what am I over looking?
Tags (2)
0 Kudos
3 Replies
JohnSobetzer
Frequent Contributor
See http://blogs.esri.com/esri/arcgis/2012/01/20/best-practices-for-using-layer-definition-queries-while...

A definition query is a common cause, and so may your symbology, and both may be a common source of irritation, at least to me.  I wish the nanny software allowed the layer to appear with only a warning that new features may not appear.
0 Kudos
Zeke
by
Regular Contributor III
I wish the nanny software allowed the layer to appear with only a warning that new features may not appear.


I believe this is an option at 10.2, or at least under development if not already implemented. Or it may be that it doesn't display, but tells you what and why. Something like that.
0 Kudos
LeonardLuz3
Occasional Contributor
Hi there! Are you referring to feature templates? One thing though, feature templates available on the create features window are only for those feature classes added on the map document before an edit session is started. Meaning, if you add another feature class after starting an edit session, its feature template won't automatically appear on the create feature window. You still have to add it using the organize template.

Hope this helps! :)
0 Kudos