Validate Topology Error id:135

12-15-2021 03:07 PM
Labels (2)
Occasional Contributor II

We are getting some strange behavior in our topology editing work. When we remove vertices, save and then validate the topology the removed vertices all come back. We have tried in both ArcMap (10.8.1) and Pro (2.8.3) with the same result.

Today, when an editor went in to start work, they are getting this error: Error: Validate Topology failed. A failure was detected inside the topology engine overlay processor. [error id: 135]

I have searched and can't find any information on this particular error ID.

cc @jeffswinney 

Tags (1)
4 Replies
by Esri Contributor
Esri Contributor

Hello VanessaSimps,

Can you try removing all feature classes and rules from the topology and re-adding them followed by validating the topology?



Data Management Specialist, Esri Support Services
0 Kudos
Occasional Contributor II

I have done this. I also learned that I shouldn't use the Load topology button, especially if the topology was created in an earlier/older version of ArcMap. a little frustrating, but?? 

0 Kudos
New Contributor

Did you ever figure out what was happening? I am having the same issue with parcel lines and polygons. Sometimes even more vertices appear after I validate. 

0 Kudos
Occasional Contributor II

I had added in topology rules that I had saved. we think that using these instead of creating the rules from scratch might have been the issue. if you are bringing in topology from saved rules., I would try (with a copy of your data) to add the rules manually and then see if the issues continues. 

0 Kudos