Select to view content in your preferred language

Spatial Reference does not match

05-13-2014 09:39 AM
New Contributor III
I receive a "spatial references do not match" error message when importing feature classes from a feature dataset in a fgdb into a new empty feature dataset in sql server.  3 of my 15 feature classes do not import and return this error.  I tried first to copy/paste then went to the import.  Again, it worked on many in the dataset and only 3 do not import.  This is where I am confused on the error message.  All features within the dataset will have the same spatial reference.

I've double checked my coordinate systems and they match as one would expect since many of the features already imported with no errors.  I've also queried for and did a manual selection to find any objects with no shape values or empty lengths in arcmap and I've also searched for records that were outside of the spatial envelope.  No luck. 

I'm looking for ideas as to what I can check next. 


Doug Rulison
0 Kudos
0 Replies