"Pick Address from Map" not work

4613
16
05-15-2012 01:00 PM
RachelWiken
New Contributor
I'm trying to correct several hundred geocoding records which did not match. I know the locations so I'm trying to manually drop the points on the map with the "pick address from map" tool.

I select an unmatched record, click the "pick address from map" button, and then select a point on the map. The record changes to Matched with a 100 score but no point appears on my map. I've tried every little trick I could think of - exporting, highlighting, etc. That point does not exist. But my table says it does. NOT HELPFUL.

Has anyone else encountered this? Ways to correct or work around?

Right now the only idea I have is to manually search for another address point (none of these records have match options because they are so far removed from my region and the road file), select these false points, stop matching, start editing, and manually slide the point to the correct location hundred of miles away.

In the end, I just need the point locations, not a clean set of addresses, if that makes any difference.

Thanks

Rachel
Tags (2)
0 Kudos
16 Replies
GastonIzaguirre
New Contributor III
Hello,

I'm having the same problem described at the beginning of this post.
I'm using Interactive Rematch to try to correct some geocoded records which did not match. With some unmatched records I tried the "Pick Address from Map" tool, but no points were added to the feature, regardless the record changes Status to M, Score to 100, Match Type to PP and X Y coordinates were added.

I'm using ArcMap 10.0 SP5 with ArcInfo license and working on a file geodatabase.

Any help will be appreciated.

Thank you in advance.

Gaston.
0 Kudos
GeorgeDudley
New Contributor
Did anyone ever come up with a reason for this . . . or, even better, a fix?
0 Kudos
CarrieLandgraf
New Contributor III

I am using ArcGIS 10.2 and have the same problem.  Any resolution or useful workaround out there?  Thanks!

0 Kudos
BradNiemand
Esri Regular Contributor

Do you have the geocoded featureClass added to the map?  If so, the point will show up, if not, the point will not show up until you add the geocoded featureClass to the map.

Brad

0 Kudos
CarrieLandgraf
New Contributor III

I do have the feature class in my map already.  No point is showing up at all, but the attribute table shows that it is now a match in the Status, and a Match_type of "PP".  However, the Match_addr field is still blank.

0 Kudos
BradNiemand
Esri Regular Contributor

Maybe contact tech support to try to reproduce it because I can't reproduce it on my side.

Brad

0 Kudos
JasonHrubizna
New Contributor III

I have the same problem in ArcMap 10.2.  A workaround I found was to add the geocoded point feature class to arcmap, start editing, open its attribute table, select the record from the attribute table, then use the "Replace Geometry" tool from the advanced editing toolbar.