Problems to install INSPIRE 10.2.1

536
1
02-18-2014 10:05 PM
Highlighted
New Contributor II
Hi.
Here is the problem. I have a virtual machine with Win server 2008R2. I have installed ArcGIS server 10.2.1 on it. But I'm not able to install INSPIRE extension. In the window where to write in arcgis url , username and password none of machinename:6080 or localhost:6080 nor with IP works. All I got is
"An error has occured locating Arcgis server
Please re-enter ArcGIS server Instance url"

When trying those links in Web browser, only localhost:6080 works.
Machine is not in domain, just in WORGROUP.

Should there be any special network configurations or what?

In test case I tried all that installation on a real PC win7, connectet to domain, and all installations worked fine.
Maybe there should be some special server components enabled?

Please help!
Tags (2)
Reply
0 Kudos
1 Reply
Highlighted
New Contributor II
SOLVED

It was just a proxy server specific error.
Just had to make a check in IE/Tools/Connections/LAN settings "Bypass proxy server for local addresses"