Issue with Address Locator in 10.1 Desktop

420
3
10-08-2013 04:00 PM
JoshPetrone
New Contributor
Hi,

I'm working my way through the exercises in 10.1 both at home and in class.  In exercise 14b step 7 when I type in the address the books instructs, a message at the bottom left says, "No objects found".  We tried several times as a class to do this step and I've attempted a couple times at home, but no such luck with finding 1171 Piedmont Ave.  The instructor seems to be stumped so he just kept moving.  I'm curious to know if any one else working through 10.1 has ran into this same issue while doing 14b?
Other than that I've had fun learning the program so far, it's definitely got me intrigued about this field.  Any direction would be greatly appreciated.

Thanks,
Klyupto
Tags (2)
0 Kudos
3 Replies
LiaSlemons
New Contributor
Hi Klyupto,

I'm also a new user and encountered the same issue. I've tried different home directories and tried searching for different locations that are listed in the Customers.csv file associated with Exercise 14. I'm suspicious the issue has something to do with what directories the address locator is accessing, but I haven't figured out how to trace those. So, unfortunately I'm not able to help yet but would love to hear additional suggestions.

Thanks,
Lia
0 Kudos
NAOMIPAUL
New Contributor III
I am finding that with 10.1 address locators you need a city and state, not just a street address.
0 Kudos
JohnGallimore
New Contributor II

See BugID NIM081790 which addresses this problem.  Under Geocoding Options for the locator, change the "Match with no zones" value from No(default) to Yes.  This will allow a search on only the street address without the zone.

0 Kudos