.dem Data Layer has visible tilings

413
4
08-09-2013 06:00 AM
Highlighted
New Contributor
Dear Community,

ich was searching for my problem but was not able to find a solution.

I got a .dem package of Alaska and add them as a layer in ArcMap.

What I see is this:

[ATTACH=CONFIG]26611[/ATTACH]

Is there a way to fix this and get a clean image?

Thanks alot!
santos

edit: I found out how to do it (mosaic to new raster) - but stuck on a new problem. 🙂
The result of the new raster is much brighter and the white is "burned out".
the peaks of mountains become flat... I added an example. Anybody can help with that?

[ATTACH=CONFIG]26615[/ATTACH]
The bottom one is the new rastered - but the white blows out.
Reply
0 Kudos
4 Replies
Highlighted
New Contributor
Can not edit my post, sry for adding new one.
Just a close image on how the differents look. Left the new raster with artifacts, right the original.

[ATTACH=CONFIG]26626[/ATTACH]
Reply
0 Kudos
Highlighted
by Anonymous User
Not applicable
Original User: jimcousins

When you mosaic your rasters to a new file. you change the lowest low value and the highest high value, so the stretched display of data needs to cover a larger range. You could set the range explicitly by setting the stretch type to Minimum-Maximum, and setting the statistics to "from custom settings".
Regards,
Jim
Reply
0 Kudos
Highlighted
New Contributor
Thx Jim,
worked for the wrong values on the peaks.

But it does not change the resolution of the new raster.
Could there be something wrong with the cell size?
Because it looks like a bad resolution, but could be some raster patterns, too. 🙂
Reply
0 Kudos
Highlighted
by Anonymous User
Not applicable
Original User: jimcousins

The default is to use the coarsest cellsize for the output, so perhaps you have a file at a different resolution that is causing some downsampling. You can set the output cellsize in the environment tab.
Reply
0 Kudos