Cannot snap point to measure or split feature (Editor) in ArcGIS server 10.0

4122
9
Jump to solution
08-14-2014 06:16 PM
DungNgo
New Contributor

This is my video

0 Kudos
1 Solution

Accepted Solutions
RickeyFight
MVP Regular Contributor

Do you have a Arcgis online account? If you do then you can make better web apps and they are really easy.

Do you have a Server set up?

https://www.arcgis.com/home/signin.html

View solution in original post

9 Replies
DungNgo
New Contributor

Please, help me!

0 Kudos
RickeyFight
MVP Regular Contributor

Is this a web app or ArcView?

If arcView you need to change the snapping settings in Editor.

If web app make sure your MXD that your service is running off of has that layer select-able and that your tolerance is not too large.

0 Kudos
DungNgo
New Contributor

This is a web app.Can you more specific instructions? Thank you so much!

0 Kudos
RickeyFight
MVP Regular Contributor

Without you posting some of your code it will be hard.

does your code use the snappingmaneger?

snappingmanager-amd | API Reference | ArcGIS API for JavaScript

0 Kudos
DungNgo
New Contributor

No, it isn't. I don't know to use ArcGIS API for JavaScript

0 Kudos
RickeyFight
MVP Regular Contributor

How did you make this webapp?

0 Kudos
DungNgo
New Contributor
0 Kudos
RickeyFight
MVP Regular Contributor

Do you have a Arcgis online account? If you do then you can make better web apps and they are really easy.

Do you have a Server set up?

https://www.arcgis.com/home/signin.html

DungNgo
New Contributor

Thank you! I'll try it!

0 Kudos