Can not import rasters to file geodatabase.

3181
7
07-25-2012 02:39 PM
Highlighted
New Contributor III
I have aerial photographs that I need to bring into my file geodatabase. I right clicked on my file geodatabase -> import -> raster datasets gave me an error message. [ATTACH=CONFIG]16400[/ATTACH] I also used the conversion toolbox -> to geodatabase -> raster to geodatabase (multiple). However I got the same error message.

The werid thing is that I can bring these images to my default geodatabase (Default.gdb) and the images show up as raster datasets and they are actually there. I don't understand how I can import to my default geodatabase but I can not do that for the geodatabase that I am working on. (I imported raster images on my default one as a test to see if it works). Please help.

p.s I can provide more information about this issue or more screen shots if needed. Thank you!
Reply
0 Kudos
7 Replies
Highlighted
New Contributor III
I have not yet solved this issue and still having the same issue. Is there a different way I can get my raster images in my geodatabase?
Reply
0 Kudos
Highlighted
Occasional Contributor II
I have not yet solved this issue and still having the same issue. Is there a different way I can get my raster images in my geodatabase?


Greetings.
You can use the Copy Raster tool but what you are doing should work. Can you tell what happens if you disable the Background Processing option, and what version of ArcGIS and it's service pack are you on? I would suggest you contact Support Services to find out what is really happening.

Regards,
Pavan
Reply
0 Kudos
Highlighted
New Contributor III
Greetings.
You can use the Copy Raster tool but what you are doing should work. Can you tell what happens if you disable the Background Processing option, and what version of ArcGIS and it's service pack are you on? I would suggest you contact Support Services to find out what is really happening.

Regards,
Pavan


Hi Pavan, Thank you for your reply.

After the Bakcground Processing pops up and I hit the "Don't send" button ArcMap closes. I am not sure how to disable the Background Processing option...  I am using ArcMap 10.1 and I am using a Standard service pack. Hopefully I answered your questions. When the Background Processing option poped up I wrote out the error report with my email however I have not heard anything from that.
Reply
0 Kudos
Highlighted
Regular Contributor
Here is a blog that discusses how to adjust the background processing.  Can you provide any other information about the rasters you are trying to add?  Location ? Network or Local? Bit Depth? Number of bands? File Size?  When was the geodatabase created or does it happen with a new one?
Reply
0 Kudos
Highlighted
New Contributor III
Here is a blog that discusses how to adjust the background processing.  Can you provide any other information about the rasters you are trying to add?  Location ? Network or Local? Bit Depth? Number of bands? File Size?  When was the geodatabase created or does it happen with a new one?


Hi jbswain,

The images that I am trying to add are...
35 raster images all of them are 1ft imagerys taken in 2010. They are all in the same area (A1, A2, A3....all the way to E7). Each raster images are lil over 1GB each. These images are all true color so just 3 bands. They are all 8 bit depth.

When doing this I tried to import to an exisiting geodatabase which has some feature datasets and feature classes. The geodatabase was made like a day before I tried to import the images.
Reply
0 Kudos
Highlighted
New Contributor III
Also thank you for the link to the blog. However my background processing was already enabled.
Reply
0 Kudos
Highlighted
New Contributor
Where is the file geodatabase?  It is possible the drive is formated using FAT32, not NTFS.  If this is the case, it can create problems when creating large files.  I found I had this problem, reformatted the drive and it works fine now.
Reply
0 Kudos