Upgraded from 10.3 > 10.7 --- Composite Address Locator Issue?

01-20-2021 02:35 PM
Labels (1)
Occasional Contributor

Hi all,

We recently just upgraded to 10.7 from 10.3, I've had afew address locators that ive built in order to create a composite address locator. Up until now I've only been using it for address searches in the geocoding bar in which they function fine.


However I was trying to geocode a batch of addresses this week (127) and noticed that even after all were successfully matched in the geocoding window, when it generated the geocoded point data, only 38 or so show up on the map, but if I open the attribute table I can see all 127 - they even have an XY field populated.


Does anyone know why this is happening? I didnt have this issue prior to update, and I thought it was because I was using 10.3 composite address locator, but even after creating a new 10.7 composite locator I am getting the same issue --- I tried it on one of the address locators that form part of the composite and it seems to work ok so it must be some sort of issue with the composite?

Image shows when I select all 172 and zoom to selected (they arent outside the extent you see)


The second picture shows manual selection of the same extent only returning 26, its like the remainder are not being drawn for some reason? 


Tags (1)
0 Kudos
1 Reply
Occasional Contributor

Hi all - in the case anyone else runs into this problem, it was solved by removing the z and m values from the address locator datasets - refer to the urls below for more info;






0 Kudos