Missing Attribute Table

08-08-2022 01:22 PM
Labels (3)
New Contributor

Hi All, 

My attribute table will no longer appear. I have attempted the solutions below with no luck. Does anyone have any suggestions?

- Closing and reopening the program

- Moving program to the main screen

- Restarting the computer

- Editing the Registry Key

- Changing the screen resolution 



0 Kudos
4 Replies
MVP Esteemed Contributor

have you tried the solution here

Solved: Attribute table doesn't display - Esri Community

... sort of retired...
0 Kudos
Frequent Contributor

There's got to be a way to do it using Windows Alt key commands but you could try this- find your Normal.mxt and rename it to Normal_old.mxt. Normal.Mxt is the file that stores many Arcmap preferences and customizations so it's something to test. When you start up Arcmap, it won't find the normal.mxt because it was renamed and so it will create a new one.

The downside if it is the MXT is that you lose your custom menus and any command rearranging that you do.

The Normal.mxt will be located in your Windows profile something like this:

C:\Users\<your login>\AppData\Roaming\ESRI\Desktop10.8\ArcMap\Templates


0 Kudos
New Contributor III

From your posting, I could not tell if you tried Dan Patterson's or SteveCole's suggestion.  This seems to be a recognized fix for this problem:

  1. Close ArcMap
  2. Open File Explorer and navigate to (exmple): C:\Users\<user>\AppData\Roaming\ESRI\Desktop10.5\ArcMap\Templates
  3. Rename the Normal.mxt to Normal_Old.mxt
  4. Restart ArcMap and try to open the attribute table


0 Kudos
MVP Esteemed Contributor

The solution in my post, by @JakeSkinner was exactly that... delete/rename Normalmxt

... sort of retired...