Workforce Map Area Error

440
7
04-27-2021 01:31 AM
Antonio-Paruta
New Contributor III

Good morning everyone, 

I'm trying to create an offline area in my Workforce project in ArcGIS Enterprise 10.8.1. 

It seems that the Geoprocessing tool failed and after few seconds appears the message in the image below. 

Any suggestions? 

 

Thanks.

0 Kudos
7 Replies
CraigGillgrass
Esri Regular Contributor

Hello, I would start with this topic:
https://doc.arcgis.com/en/field-maps/faq/requirements.htm#ESRI_SECTION1_E8AC5340FA7B4F8CBEBAB33125EE...

It is for ArcGIS Field Maps but also applies to Workforce.

Craig

0 Kudos
Antonio-Paruta
New Contributor III

Hi Craig, 

thank you for your answer. I already followes this topic and the Map Area creation doesn't work. I also tried to create a Map Area using a feature service that works in my ArcGIS Online, but in the Enteprise the same message apprears.

Antonio

0 Kudos
CraigGillgrass
Esri Regular Contributor

Hi Antonio,

Let's see what happens when you try and take the project offline in the mobile app.  Make sure there are no Map Areas associated with the map and then try to open it in the mobile.

What happens when you do that?

Craig

0 Kudos
Antonio-Paruta
New Contributor III

Hi Craig, 

I can open my project offline in mobile app with no Map Area associated, but I need to see the background map. The same error message appears also when I try to create a Map Area in Field Maps, for this reason I though that could be a geoprocessing tool problem.

Thanks, 

Antonio

0 Kudos
CraigGillgrass
Esri Regular Contributor

Can you check the basemap you're using?  Can it be taken offline?  I'm wondering if you're using a basemap with Export Tiles not enabled.

Craig

0 Kudos
Antonio-Paruta
New Contributor III

I followed this topic to choose an offline basemap. I tried with this and this one but the results were the same. 

Antonio

0 Kudos
CraigGillgrass
Esri Regular Contributor

ok, let's see if we can figure out why it's failing by looking at the results of the package creation.

  • Using Chrome, get to the point where you are about to click “Save” to create the Map Area, open More Tools > Developer tools
  • Make sure the Network tab is selected
  • Click “Save” and wait until the process completes 
  • To find the details of why the packaging failed
    • Filter for any calls that have the term “job” – the Filter textbox is in the upper left hand corer of Developer Tools.
    • Once the error is displayed, double click on any of the packaging calls that display the messages; you usually want to click the last one
    • In the address bar of the new tab that just opened; add "/results/packages" before the "?f=" so it looks like this--> "jobs/<guid_job_no>/results/packages?f=json&token="
    • Select what’s in the window and either post it here or we can take this offline and you can email me at cgillgrass@esri.com

Craig

0 Kudos