Issues migrating to new version of workforce

1027
2
Jump to solution
11-12-2020 11:29 AM
RobertTaylor5
New Contributor III

Hello 

When I opened up Workforce on my laptop a few weeks ago, I noticed that it had labeled my existing workforce project (created prior to the October 2020 update) as "Classic" and had gave me the opportunity to migrate that project to the new workforce version (see attachment). 

I did this, giving the new project a slightly different name (e.g., project v2) but that new project does not show up on the Workforce app (version 17.0.1) on my iPad (running iOS 12.4.8). My old project is still there.

Any ideas on what might be going on and how to resolve?

Thank you for your help!

--- Rob Taylor

@paulh 

0 Kudos
1 Solution

Accepted Solutions
WilliamRockwell1
New Contributor III

Have to use the new app to see the new workforce projects.

WilliamRockwell1_0-1605801554810.png

 

View solution in original post

Tags (1)
0 Kudos
2 Replies
WilliamRockwell1
New Contributor III

Have to use the new app to see the new workforce projects.

WilliamRockwell1_0-1605801554810.png

 

Tags (1)
0 Kudos
RobertTaylor5
New Contributor III

Thanks William.  Yes, need to be running latest version of Workforce.  Esri made things a bit confusing by changing the name from "Workforce for ArcGIS" (latest version on the app store is 17.0.1) to ArcGIS Workforce (latest version is 20.1.1) and they have different pages in the app store. My iPad mini 2, it turns out, is too old to run ArcGIS Workforce as it requires iOS 13 or later.