Dispatcher unable to open project

456
4
Jump to solution
09-28-2018 09:43 AM
BrentKinal1
Occasional Contributor III

I have a worker from outside of our organization assigned as a Dispatcher who get the following error when trying to open the project "Unable to open project". I have two other members from the same organization as Dispatchers and their accounts are working fine. Any thoughts as to what could be causing this?

0 Kudos
1 Solution

Accepted Solutions
BrentKinal1
Occasional Contributor III

Yes, The user is also in the group for workforce. We solved the issue, when the user was clicking on the project from the Workforce project list it was trying open the project from a non secure link "http" when we changed the link to "https" voila....it opened.  Looks like there was an administrative security setting on the organizational end for the invited user that needed to be checked for AGOL content to open in "https" only.

View solution in original post

4 Replies
CraigGillgrass
Esri Regular Contributor

Brent, can you confirm that the user is also in the Group for the Workforce Project?

Craig

0 Kudos
BrentKinal1
Occasional Contributor III

Yes, The user is also in the group for workforce. We solved the issue, when the user was clicking on the project from the Workforce project list it was trying open the project from a non secure link "http" when we changed the link to "https" voila....it opened.  Looks like there was an administrative security setting on the organizational end for the invited user that needed to be checked for AGOL content to open in "https" only.

View solution in original post

RichardLittlefield
Occasional Contributor II

I ran into this same issue this morning. I went to the workforce site and tried opening my Project and got the same "Unable to Open Project" message. Saw this post, and realized it was trying to open the project in http. I then switched the url to https and it opened properly. Where in AGOL do I set applications to open in https only?

0 Kudos
BrentKinal1
Occasional Contributor III

This needs to be set by your AGOL administrator

0 Kudos