Select to view content in your preferred language

Zoom Sensitivity Issue

552
2
Jump to solution
03-22-2024 09:16 AM
TXFJ60
by
New Contributor II

I just started having this issue in the last 2 days. The zoom is extremely sensitive only - one click takes you from streets level out to states/national level. This is only happening on ESRI web applications (no issue on Google Earth/Google Maps and no other scrolling issues). I have tried changing my mouse settings, and it seems to fix it for a few seconds and then goes back to being too sensitive. I've tried 3 different mouses - they all do the same thing. Other people viewing the same maps are not having this issue. It's making the maps completely unusable. Below is a short video showing what I'm experiencing. 

 

ESRI Web Application Zoom Issue 

Tags (4)
1 Solution

Accepted Solutions
Omar_A
by Esri Contributor
Esri Contributor

Hi, 

Here are a some of potential solutions to consider:

  1. Adjusting mouse settings zoom speed in ESRI web apps can be influenced by your mouse's vertical scrolling speed. You can adjust this in Windows Settings under Devices > Mouse > Additional Mouse Options > Wheel. Additionally, for Logitech wireless mice, disabling "smooth scrolling" in the "Logitech Options" software can mitigate sporadic zooming issues in web maps.
  2. When embedding maps or apps, altering zoom level settings can help manage sensitivity, especially on screens of varying sizes. Setting a specific zoom level through URL parameters may provide more control. View solution in original post
  3. Alternatively, adjusting your internet browser's zoom settings could offer a temporary fix, though it may impact the appearance of map labels and symbology. View solution in original post.

 

View solution in original post

2 Replies
Omar_A
by Esri Contributor
Esri Contributor

Hi, 

Here are a some of potential solutions to consider:

  1. Adjusting mouse settings zoom speed in ESRI web apps can be influenced by your mouse's vertical scrolling speed. You can adjust this in Windows Settings under Devices > Mouse > Additional Mouse Options > Wheel. Additionally, for Logitech wireless mice, disabling "smooth scrolling" in the "Logitech Options" software can mitigate sporadic zooming issues in web maps.
  2. When embedding maps or apps, altering zoom level settings can help manage sensitivity, especially on screens of varying sizes. Setting a specific zoom level through URL parameters may provide more control. View solution in original post
  3. Alternatively, adjusting your internet browser's zoom settings could offer a temporary fix, though it may impact the appearance of map labels and symbology. View solution in original post.

 

TXFJ60
by
New Contributor II

It was the smooth scrolling in the Logi Options+ app. I had never heard of this before. Thank you for the quick response!