WAB My Location Widget

2552
4
Jump to solution
11-09-2015 07:02 AM
LisaHuggins
New Contributor III

I have an app that was create with WAB.  I am accessing this app on my iPhone.  The My Location widget works the first time you tap it and the map zooms to my location with a blue dot at my location.  But if I walk, the dot does not move.  In explorer and collector app, the dot tracks along and map moves with me.  I was thinking this would behave the same in the WAB app.  Does anyone have any experience with this?  Thanks in advance.

0 Kudos
1 Solution

Accepted Solutions
RobertScheitlin__GISP
MVP Esteemed Contributor

Lisa,

  The default is only checking for a location change every 15 seconds (i.e. the 15000) setting in the widget you need to adjust that to you desired rate.

View solution in original post

4 Replies
RobertScheitlin__GISP
MVP Esteemed Contributor

Lisa,

   When you configure the the "My Location" widget if you have the "Watch for location changes" option checked then it should tack your location automatically.

LisaHuggins
New Contributor III

Thanks for the quick response.  I do have that option checked on.  But I don't see the tracker moving.  Is there anything else I should check?

thanks

0 Kudos
RobertScheitlin__GISP
MVP Esteemed Contributor

Lisa,

  The default is only checking for a location change every 15 seconds (i.e. the 15000) setting in the widget you need to adjust that to you desired rate.

LisaHuggins
New Contributor III

That's the ticket! Thank you!  I wasn't giving it enough time (may have something to do with the cold rain outside:))

Thanks!