Unable to create a new web appbuilder in ArcGIS Online

04-09-2020 01:52 AM
New Contributor III

ArcGIS Online no longer allows me to create new Web AppBuilder applications from the Contents page as well as from any other web map. The application after creation is only displayed as follows:

And I also tried creating in many different web browsers but the situation is still the same.

In addition, for the previously created Web AppBuilder Web applications, I cannot reconfigure them, the interface when selecting the Configure App button loads as follows:

It loads forever and does not stop. Looking forward to the help of everyone. Thank you very much!

Thao Nguyen.

1 Reply
New Contributor III

Hello I got the same problem, I'm unable to use WAB. It just get stuck on this screen when I try to create a new app.



I already asked for help to the Esri represents that sell us the license in my country (Venezuela) but I have been waiting their answer for more than a month.

I got a Creator user and a GISPro Basic license, with any of those users I'm unable to use WAB.

I already tried with different browsers, eliminate cache, and enable pop up and cookies.

I hope you or someone in the Esri community can help me with this.

Thank you in advance.

0 Kudos