Mobile UX: Zoom in/out not responding

638
2
05-04-2021 03:25 PM
CraigShephard
New Contributor II

G'Day WAB community,

We publish numerous web apps (hosted in AGOL) built to deploy across multiple devices. Like this.

All were working a charm until just recently we noticed the UX on mobile devices has changed. Can no longer zoom in/out. So inoperable. Not good for our users.

Tried different browsers, and both iOS and Android. Same result.

Viewing the web map (new viewer) works fine, so it's in the web app where the issue is.

I thought this recent post (BUG-000138681) might fix it but it hasn't.

Any assistance very welcome. 

Yours in mapping,

Thanks Craig.

Tags (2)
2 Replies
AlixVezina
Esri Regular Contributor

@CraigShephard  I can see this zoom in and out issue on my end as well, we'll keep you posted. Thank you for reporting.

TaupoDistrict_Council
Occasional Contributor

We appear to be having the same issue.  Our base mapping application (Taupo Mapi) has previously worked on mobile devices however over the last month we have found that this map is now unusable on Android mobiles and performs poorly on Apple mobiles.