HTTP Error 404. The requested resource is not found

10325
16
Jump to solution
11-19-2015 06:08 AM
KCCGIS_Team
New Contributor III

Hi,

I have downloaded the application code from web appbuilder developer version 1.2  and  hosted in my local IIS Server.

But when I try to run the application with this url “http://localhost/simple/ “ it start fine later it give the below shown error

Can anyone suggest me how can I fix this issue.

Thanks

0 Kudos
16 Replies
KCCGIS_Team
New Contributor III

Hi Robort,

I have made the change to http in signininfo.json file but it is being overwritten when I created a new app in WAB Dev.

Guess I need to create a new app ID ?

0 Kudos
RobertScheitlin__GISP
MVP Emeritus

KCC GIS Team,

   I believe that you can rename the signininfo.json to something else and then when you startup WAB Dev it will ask for your portal url again and create a new file.

KCCGIS_Team
New Contributor III

Hi Robort,

I have done what you said but when I lunch WAB Dev it is openning in HTTPS

https://ABCD:3344/webappbuilder/?id=5 , hence the config file also have HTTPS by default

0 Kudos
RobertScheitlin__GISP
MVP Emeritus

KCC GIS Team,

   Does your Organizations Portal configuration security settings have "Allow access to the organization through HTTPS only" checked?

KCCGIS_Team
New Contributor III

Yes!!!

0 Kudos
KCCGIS_Team
New Contributor III

Thank you so much Robort for helping me in sorting this issue

0 Kudos
RobertScheitlin__GISP
MVP Emeritus

KCC GIS Team,

Don't forget to mark this thread as answered. To do this you have to open the thread (you can not see the correct answer link from inside your inbox) and then you will see the green star with correct answer link. Just click that link on the thread that answered your question.

Robert

0 Kudos