Create Asset Package with data fails 2.6.6

366
3
Jump to solution
01-26-2022 08:40 AM
CristinHolmgren2
New Contributor

I'm trying to create an AP with 2.6.6 that includes the small set of test data that I have.   Every time I try this, I received the following error.  I have no dirty areas, clean geometry, and only 1 subnetwork.  I can export the AP schema with no issues.  

0 Kudos
1 Solution

Accepted Solutions
MikeMillerGIS
Esri Frequent Contributor

Found the related bug.  What version of the UNtools are you using, this should have been resolved.

https://support.esri.com/en/bugs/nimbus/QlVHLTAwMDE0Mzk5MA==

type 

import untools

untools.__version__

 

You should be on 2.6.3

MikeMillerGIS_0-1643219761257.png

 

 

if not, you can install the update through the python package manager or using the conda command line

Open Python Command Prompt

conda install untools=2.6.3

 

View solution in original post

0 Kudos
3 Replies
MikeMillerGIS
Esri Frequent Contributor

Can you let us know what version of pandas is installed?

Open Python window in ArcGIS Pro

Type

import pandas

pandas.__version__

MikeMillerGIS_0-1643215608861.png

 

0 Kudos
CristinHolmgren2
New Contributor

1.1.5

0 Kudos
MikeMillerGIS
Esri Frequent Contributor

Found the related bug.  What version of the UNtools are you using, this should have been resolved.

https://support.esri.com/en/bugs/nimbus/QlVHLTAwMDE0Mzk5MA==

type 

import untools

untools.__version__

 

You should be on 2.6.3

MikeMillerGIS_0-1643219761257.png

 

 

if not, you can install the update through the python package manager or using the conda command line

Open Python Command Prompt

conda install untools=2.6.3

 

0 Kudos