The survey is not accessible or does not exist.

382
3
03-06-2023 05:12 PM
FionaTaylor
New Contributor

Hi there,

I have read through several old threads about this error message, and each time it seems to have resolved, but now (March 2023!) I am having this problem again with a survey my Year 12 Geography class really needs to be able to map!  Can anyone give me a work around? I have tried open/analyse/data/change owner and more. I get the same error every time except if I try to use the survey, in which case I can gather more data. Help!

Screen Shot 2023-03-07 at 11.46.35 am.png

0 Kudos
3 Replies
ZacharySutherby
Esri Regular Contributor

Hello @FionaTaylor

I would suggest reaching out to Esri Technical Support to take a deeper look into the issue. Just to confirm are all the survey resources in their correct folder in your content or have they been moved? 

ZacharySutherby_0-1678239418253.png

 

Thank you,
Zach
0 Kudos
Richard_Purkis
Esri Contributor

Hi @FionaTaylor 

Following on from Zach's post, the reason why we recommend you work with Technical Support in this instance is because it appears to be an isolated issue and there are multiple causes of this error. In my experience is is always either a sharing permissions issue (survey is not shared to correct user) or data accessibility issue.

Hope this helps

0 Kudos
AnnaMiera
New Contributor II

Have you had any updates on this? I'm experiencing the same issue with a portion of my surveys when I try to access them from the web app. I'm the creator and owner of the surveys so I don't know why it would happen. Thanks!

0 Kudos