Survey123 Connect Log In

239
2
Jump to solution
01-10-2020 05:42 AM
AhjungKim4
Occasional Contributor II

I once connected my Survey123 Connect to a portal.  Since then, I am unable to log on Survey123 Connect any longer.  I removed all other portals from the "Portal" setting and only arcgis online is left.  However, whenever I open the sign in window, it shows the portal connection error.  I tried removing the software and installing a new version, clearing Internet browser cache, but nothing has worked so far. 

0 Kudos
1 Solution

Accepted Solutions
AhjungKim4
Occasional Contributor II

Phil, 

This was an urgent case so I contacted Esri Support after posting this and got an answer.  I will post it here for others who may run into this problem.

  1. Navigate to C:\Users\<username>\ArcGIS\AppStudio\Settings
  2. Open the .json file with the most current date
  3. Set the "Portal/url" to an empty string
  4. Save > Close
  5. Re-start Survey123 Connect.

View solution in original post

2 Replies
Philip-Wilson
Esri Notable Contributor

Hi Ahjung,

What version of Survey123 Connect are you using and on what OS and version? Are you able to use the field app to connect to the Portal or Online without the error?

When you added the Portal did you use http or https? We only support https so can you please add the Portal using a https address and try again?

Phil.

0 Kudos
AhjungKim4
Occasional Contributor II

Phil, 

This was an urgent case so I contacted Esri Support after posting this and got an answer.  I will post it here for others who may run into this problem.

  1. Navigate to C:\Users\<username>\ArcGIS\AppStudio\Settings
  2. Open the .json file with the most current date
  3. Set the "Portal/url" to an empty string
  4. Save > Close
  5. Re-start Survey123 Connect.