Survey will not publish

325
1
02-20-2020 04:13 PM
JannSamuels
New Contributor II

I am attempting to publish a new, very simple survey using Web Designer (Version 3.8), but it will not publish. The following error message follows every attempt:

{"code":-1,"message":"","__zone_symbol__currentTask":{"type":"microTask","state":"notScheduled","source":"Promise.then","zone":"angular","cancelFn":null,"runCount":0}}

A co-worker has also tried to publish a new survey using both his individual login and our organization's login. His attempts result in the same error message.

I have been using Survey123 for some time now and have had no issues. I've been able to publish in previous versions with no difficulty. What has changed in 3.8 that is keeping me from publishing?

Thank you.

Tags (2)
0 Kudos
1 Reply
Chris_Counsell
Esri Contributor

Hey,

Just tested a very basic survey and had no issues. ArcGIS Online Health Dashboard also showing no issues.

Can we take a look at:

  • Are you publishing to ArcGIS Online or Portal for ArcGIS?
  • Sign into ArcGIS Online; do we have any issues creating content here?
  • Try a different browser or clearing cache (e.g. use Firefox instead of IE, or start an incognito session in Chrome)
  • If inside a network, try using the same credentials outside of the network to see it is causing any issues.

Survey123 team may be able to provide more insight into the specific message.

Cheers,

Chris

0 Kudos