Survey 123 Portal error code 11 (Web Site)

1517
15
Jump to solution
06-11-2019 12:11 PM
by Anonymous User
Not applicable

Hi all,

I am using this link and https://survey123.arcgis.com/?portalUrl=https://gispublic.waterboards.ca.gov/portalhttps://survey123.arcgis.com/?portalUrl=https:%2F%2Fgispublic.waterboards.ca.gov%2Fportal%2F

I keep getting survey error code 11 (Not Found). I am not too sure why. 

Any help us welcome.

Thanks

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
JamesTedrick
Esri Esteemed Contributor

Thanks Alex,

Based on your and Jordan's feedback off-thread, it also appears that this has been resolved for the next release of Survey123.

View solution in original post

0 Kudos
15 Replies
JamesTedrick
Esri Esteemed Contributor

Hi Alex,

Where are you getting the error code?  The second URL in the post appears to function correctly.

0 Kudos
by Anonymous User
Not applicable

James, I am getting the error after i hit "approve"

I get this. Everyone in my organisation is getting this error.

0 Kudos
JamesTedrick
Esri Esteemed Contributor

Hi Alex,

Thanks for the detail.  Could you open the Developer tools of your browser and view the Console?  Also, od you know if any settings have been made in the 'Allow Origins' Security setting (see Restrict cross-domain requests to your portal—Portal for ArcGIS (10.7) | ArcGIS Enterprise )?  The most often cause for this error on login is a cross domain error (e.g., giving the Survey123 website permission to use any files on the portal, which is separate from the login process).

0 Kudos
by Anonymous User
Not applicable

No settings have been made in "AllowOrigins"

In console I get the following

In Network I get this:

Thanks,

0 Kudos
JordanMiller4
Occasional Contributor III

I'm now experiencing the same issue too. ESRI must have done an update recently which is preventing portal users from accessing the Survey123 page.

0 Kudos
JamesTedrick
Esri Esteemed Contributor

Hi Alex, Jordan

No intentional disabling of ArcGIS Enterprise access to the website was introduced.  Could either of you submit a support ticket to help resolve this?

0 Kudos
by Anonymous User
Not applicable

Hi James,

I have an existing ticket for this: #0233389. 

Thanks,

Alex

0 Kudos
JamesTedrick
Esri Esteemed Contributor

Thanks Alex,

Based on your and Jordan's feedback off-thread, it also appears that this has been resolved for the next release of Survey123.

0 Kudos
by Anonymous User
Not applicable

Great! Do you know when to expect the next release?

0 Kudos