Integrating Survery123 with Integromat through Portal

521
3
Jump to solution
04-02-2021 01:13 PM
BHeist
by
New Contributor III

I'm trying to set up a webhook using Integromat that will send an email with a feature report after a survey has been submitted. I'm working with Portal, 10.8, in this case and have only worked with AGOL in the past. I have created a connection to my Portal and logged in successfully.

The issue I'm having is that I'm not seeing any of my surveys as selectable after adding my connection. The survey that I want to use has been created with Survey123 connect and published to our Portal. What am I missing or doing wrong that I'm not able to connect with any of my surveys after creating the connection? Shouldn't they be seen through my portal connection now?

BrettHeist3_0-1617393945584.png

 

1 Solution

Accepted Solutions
JamesTedrick
Esri Esteemed Contributor

Hi @BHeist ,

That is correct- the author of the form must be the person configuring the webhook.

View solution in original post

0 Kudos
3 Replies
BHeist
by
New Contributor III

So it seems you are only able to see a survey you've created and not one that has been shared with you. Does this sound correct?

0 Kudos
JamesTedrick
Esri Esteemed Contributor

Hi @BHeist ,

That is correct- the author of the form must be the person configuring the webhook.

0 Kudos
BHeist
by
New Contributor III

Awesome, great to know!

Is that true whether you're using Integromat or Microsoft Power Automate? 

0 Kudos