How to force Survey123 to use the current version of the Survey

302
1
03-09-2022 10:21 AM
RobertBorchert
Frequent Contributor III

Survey123 being used on Enterprise 19.1 and on iPhones with Field Maps and Survey123 installed 

The box is checked to tell it to use the latest version. 

RobertBorchert_0-1646849753373.png

 

However, it sometimes does and most of the time does not. 

1 Reply
GIS_Fox
Occasional Contributor III

inconsistent internet connection can cause this. I've encountered the same thing and a quick update, refresh for field users on their respective devices have always resolved this quickly enough. It could be a bug that's version or OS specific, have you checked the documentation or logs for this? If it's not an obvious bug you could always open a support ticket with ESRI.

Hope this helps,

 

Jansen Lyons - Records and GIS Section - Public Works - City of Rio Rancho, NM
0 Kudos