Excel Check Mark Character Issue

737
2
Jump to solution
12-14-2020 12:50 PM
JeremiahJones
New Contributor II

I have been creating a Survey and a particular functionality of this survey is when you answer a question in the survey and submit the survey it shows up in the inbox with a excel check mark next to the record. I created this functionality to allow the field user to identify which records they have edited.

This check mark works wonderfully on Apple products and looks good on the Survey123 windows application for the desktop. However, on mobile android the check marks appear misaligned in the inbox. I haven't been able to find a workaround or a fix for this yet. I am hoping someone else could help.

0 Kudos
1 Solution

Accepted Solutions
JeremiahJones
New Contributor II

Hey @Jim-Moore ,

Thanks for responding to my post. I realized that even though I was publishing the survey with the changes to the instance it was resetting the field I was calling into the instance for the check. After resubmitting the records with the change the formatting issues went away. 

Thanks for the help!

View solution in original post

2 Replies
Jim-Moore
Esri Regular Contributor

Hi @JeremiahJones 

Would it be possible to attach a screenshot or two to demonstrate how the check mark is appearing on different platforms? If you could attach your XLSForm that would be great too (or at least the instance name it uses). It's likely that the way that character is rendered varies depending on the operating system; you could try changing the font in the Survey123 field app (under Settings > Text) to see if that changes how the symbol is displayed.

Thanks,

Jim

0 Kudos
JeremiahJones
New Contributor II

Hey @Jim-Moore ,

Thanks for responding to my post. I realized that even though I was publishing the survey with the changes to the instance it was resetting the field I was calling into the instance for the check. After resubmitting the records with the change the formatting issues went away. 

Thanks for the help!