Select to view content in your preferred language

error with time logs, Survey 123

461
1
Jump to solution
05-31-2022 11:29 AM
Operativo_GISRTM_GIS
New Contributor II

I have a field that captures the time and date of survey creation. 

in the web view of survey 123 the data is correct according to how the survey was carried out

web.PNG 

but when I download it the time data does not match, I see a lag of 6 hours

des.PNG 

can you help me to download the time data correctly
Tags (1)
0 Kudos
1 Solution

Accepted Solutions
ZacharySutherby
Esri Regular Contributor

Hello @Operativo_GISRTM_GIS,

ArcGIS services store time in UTC on the back end, when you are exporting your data you are seeing the UTC timestamp. 

Please see these Esri Community threads for workflows on adjusting the time to account for this: 

https://community.esri.com/t5/arcgis-survey123-questions/time-is-different-after-export-results-from...

https://community.esri.com/t5/arcgis-survey123-questions/record-time-in-correct-time-zone/td-p/76801...

https://community.esri.com/t5/arcgis-survey123-blog/dates-and-time-in-survey123/ba-p/895528

Thank you,
Zach

View solution in original post

1 Reply
ZacharySutherby
Esri Regular Contributor

Hello @Operativo_GISRTM_GIS,

ArcGIS services store time in UTC on the back end, when you are exporting your data you are seeing the UTC timestamp. 

Please see these Esri Community threads for workflows on adjusting the time to account for this: 

https://community.esri.com/t5/arcgis-survey123-questions/time-is-different-after-export-results-from...

https://community.esri.com/t5/arcgis-survey123-questions/record-time-in-correct-time-zone/td-p/76801...

https://community.esri.com/t5/arcgis-survey123-blog/dates-and-time-in-survey123/ba-p/895528

Thank you,
Zach