Error Generating Survey 123 Reports : Error Reads "The task failed because all reports failed to run printIndividual"

315
3
06-24-2022 01:06 AM
SindiswaMsubo
New Contributor II

Hi ! I need assistance please. 

I have been using Survey 123 Website to generate feature reports without a problem, for the past couple of months. However recently whenever I try generate a report it gives me the error : "The task failed because all reports failed to run printIndividual" 

SindiswaMsubo_0-1656057567385.png

I have removed the initial report template I created and tried using the default template provided to generate the reports again, however I still get the same issue. I need to be able to generate these reports ASAP. The Reports need to be submitted by the end of next week.

Any Ideas on how I can solve this issue? 

0 Kudos
3 Replies
ZacharySutherby
Esri Regular Contributor

Hello @SindiswaMsubo

Would you be able to pass along your XLSForm for testing on our end? I would suggest reaching out to Esri Technical Support to assist with troubleshooting the behavior. 

Thank you,
Zach
0 Kudos
SindiswaMsubo
New Contributor II

Hi @ZacharySutherby,

Thank you for your willingness to assist. I have attached the xls forms below. Also please note that I was able to run a report from another survey based on the same Feature Service successfully, so I'm really not sure what the issue is. 

 

Another Issue is I am unable to generate more than 200 individual Feature Reports at a time.

0 Kudos
SindiswaMsubo
New Contributor II

Hi! 

@ZacharySutherby Please can you kindly assist, It is really urgent.

0 Kudos