Select to view content in your preferred language

error cant see the data but analysis and export capability there

456
2
Jump to solution
04-22-2023 10:48 AM
DrJumaKhudonazarov
Occasional Contributor II

DrJumaKhudonazarov_0-1682185402253.png  

I have a problem.  I published the survey all ok submitted data  and as soon open survey234 there no data I can see on data table. through I can see that there 5 records and analysing  and export date  not affected  bu the data section is clean . what can be this?

Tags (1)
1 Solution

Accepted Solutions
GIS_Fox
Regular Contributor

I'm not familiar with this error but am seeing slow or odd behavior in my Survey123 today. You may want to put in a technical support ticket in case it is organization, region, or survey specific. Could be a hosting or access issue but without more specifics i am not sure i am able to replicate to help direct you or to avoid it myself. Either way, what version of Survey123 did you publish this as and what version are you seeing the error in?

Best,

Jansen Lyons - Records and GIS Section - Public Works - City of Rio Rancho, NM

View solution in original post

2 Replies
GIS_Fox
Regular Contributor

I'm not familiar with this error but am seeing slow or odd behavior in my Survey123 today. You may want to put in a technical support ticket in case it is organization, region, or survey specific. Could be a hosting or access issue but without more specifics i am not sure i am able to replicate to help direct you or to avoid it myself. Either way, what version of Survey123 did you publish this as and what version are you seeing the error in?

Best,

Jansen Lyons - Records and GIS Section - Public Works - City of Rio Rancho, NM
DrJumaKhudonazarov
Occasional Contributor II

Thanks all back to normal again without any intervention