Select to view content in your preferred language

Data error in Survey123

1835
5
06-07-2018 12:00 AM
GabrielGarcies_Ramon1
New Contributor II

Hi everyone,

Does anybody know why (since yesterday) I have no access to my collected survey data? Is it a global error?

In the Data section says "An error has occurred. Some entities may not work."
It happens the same with any survey I have, and they were working perfectly before.

Thank you,

Gabriel

0 Kudos
5 Replies
SverkerNorlander
Esri Contributor

Hi Gabriel,

I have seen a few cases this week, and last week, where this issue has occured, and have experienced it myself.

The last thing I did yesterday was to clear my browser cache in Chrome, and that seem to make the issue go away, at least for now.

Haven't seen this issue in Microsoft Edge (but didn't do a lot of testing), but that browser have perhaps other issues.

BrandonArmstrong
Esri Regular Contributor

Hi Gabriel,

Can you please check to see if you are able to see the data in the ArcGIS Online Map Viewer?  You can load the feature service in the Map Viewer by looking for the survey folder in your ArcGIS Online Content folder and choosing to 'Open in Map Viewer'.

If you cannot see the data here please let us know, and then try the method Sverker Norlander‌ mentioned, clearing the browser cache and trying again.

0 Kudos
GabrielGarcies_Ramon1
New Contributor II

Hi Brandon and Sverker,

With Google Chrome the problema continues. Although, it works when I open "Open with the ArcGIS Online Map viewer" or with a web map including the feature service.

It also works if I open the Survey website with another navigator, i. e. I Explore.

Thank you!

0 Kudos
DanielMoore3
New Contributor II

Hi Gabriel 

This also happened to myself.  The reason you cannot see the data is because the settings of the feature layers created from the survey. 

In the settings of your feature layers check the section title "What features can editors see?"  Make sure you have "

Once you make sure your feature services can be seen it should work.  If you don't want the public to be able to see the data, you might make it so that "Editors can only see their own features (requires tracking)" is checked.

Daniel M 

0 Kudos
PeninaGacheru
New Contributor

HI Gabriel

I have a similar challenge, have tried the proposed solutions above and none has worked so far

PeninaGacheru_0-1684392225346.png

 

0 Kudos