Cannot access survey data

287
1
11-17-2022 10:40 AM
by Anonymous User
Not applicable

I created a Survey about 2 years ago using Survey123 Connect. The survey has been operational since then and I have updated it periodically with new form data. This morning, I submitted a survey from a mobile device and have since been unable to access the data through the web platform. Tried Edge, Chrome, and Firefox thinking it could be a browser problem, but I see the same error/problem on all. This is the error I receive after about 5 minutes of bouncing green bars. 

KyleHampton_1-1668709849920.jpeg

 

Accessing the survey through a direct link gives users this error 

KyleHampton_0-1668709795639.jpeg

I've checked the 181pull.csv file for the Contract Number field and removed the space thinking that would be the problem (though it has worked fine for the last 2 years that way), republished, and still have the same problem/error. 

At this point, surveys can still be submitted, and my webhook is still active (connected to Microsoft PowerApp that emails me when new surveys are available), but I cannot access the data to generate reports. 

I have submitted hundreds of records over the past couple of years including one as recent as yesterday without issue. 

Any thoughts are appreciated. 

Tags (1)
0 Kudos
1 Reply
ZhifangWang
Esri Regular Contributor

Hi @Anonymous User ,

The first error message (red bar) look like being failed to load the .xml (xForms) file on the Survey123 website while the second error message being failed to load the .csv file in the web app.

 

If you didn't republish the survey recently, can you please try the survey later or in another network environment?  If the issue continues, can you please share the survey files (.xlsx, .csv)  and the Survey123 Connect version you last published it so we can look into the details?

0 Kudos