ArcGIS Survey123 Questions

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Latest Activity
Sort/Filter :
POST
I have a lengthy Survey123 form that has many repeats and groups. When I try to generate a report within Survey123 fo...
JohnnyHarley232
by JohnnyHarley232 New Contributor III
in ArcGIS Survey123 Questions Last Updated 6m ago
0 0
0
0
0
POST
Hello everyone,I created the attached survey form, but I am getting the error in the image below. I would be very gra...
HasanGüler
by HasanGüler New Contributor
in ArcGIS Survey123 Questions Last Updated 40m ago
0 0
0
0
3
POST
Hi All,I have some static images that I display for reference purposes.  In 3.13 I get my image with another invalid ...
LarryWiebe
by LarryWiebe Occasional Contributor
in ArcGIS Survey123 Questions Last Updated 2 hours ago
0 0
0
0
16
POST
I have just upgraded to 3.13 and existing surveys that were fine 3.12 collecting a image signature are now capturing ...
LarryWiebe
by LarryWiebe Occasional Contributor
in ArcGIS Survey123 Questions Last Updated 2 hours ago
0 2
0
2
64
POST
This isn't a question as much as an observation, but since the last update I have noticed the item labels now display...
TristonRice
by TristonRice New Contributor III
in ArcGIS Survey123 Questions Last Updated 48m ago
0 4
0
4
29
POST
I'm building a survey that's meant to be public-facing (the FL and form are shared with everyone) and I'd like to hav...
wilcow
by wilcow Occasional Contributor
in ArcGIS Survey123 Questions Last Updated 5 hours ago
0 1
0
1
15
POST
Hi! Very excited about the search() feature, however is there a trick to recognizing which hosted layers can be used?...
RosemaryHatch
by RosemaryHatch New Contributor III
in ArcGIS Survey123 Questions Last Updated an hour ago
0 2
0
2
45
POST
Hi, I saw that the new version of Survey123 (September 2021) supports inputmasks in the web form. I have an existing ...
JulietK
by JulietK Occasional Contributor II
in ArcGIS Survey123 Questions Last Updated yesterday
0 1
0
1
50
POST
The xlsform attached returns the following error in Connect (3.12 and 3.13):The issue is with this calculation:decima...
OlivierDemars1
by OlivierDemars1 New Contributor II
in ArcGIS Survey123 Questions Last Updated an hour ago
0 1
0
1
50
POST
In 3.12, the string format "YYYY MM DD" was accepted by decimal-date-time and was returning the correct information N...
OlivierDemars1
by OlivierDemars1 New Contributor II
in ArcGIS Survey123 Questions Last Updated an hour ago
0 1
0
1
44