Adding a thumbnail using Survey123 web designer

1179
19
03-15-2018 08:18 AM
Highlighted
Esri Contributor

Is there a way to use Survey123 web designer to add a thumbnail so that it displays in the Survey123 apps? Or do I HAVE to use Survey123 Connect? I hope not!!

19 Replies
Highlighted
Esri Regular Contributor

Hi Shane,

You can choose a thumbnail in the 'Create a New Survey' dialogue, or alternatively, after the survey is created through the 'Edit Survey Info' dialogue when selected from the My Surveys page of survey123.arcgis.com.

Highlighted
Esri Contributor

Yes, but this thumbnail does NOT display in the Survey123 apps (tested on Windows and iOS)!

Reply
0 Kudos
Highlighted
Esri Regular Contributor

Have you tried to update the surveys within the field app after uploading the thumbnail? 

If you have done this, how about deleting the survey and redownloading?  I have experienced delays in the past, so I'd also be interested to know how long ago you added the thumbnail or created the survey with the thumbnail.

Thanks,

Brandon

Reply
0 Kudos
Highlighted
Esri Contributor

Yes, I have tried both options - multiple times. I added the thumbnail about 45 minutes ago. I suspect that the thumbnail in the Survey123 apps can only be set via Survey123 Connect. Correct?

Reply
0 Kudos
Highlighted
Esri Regular Contributor

It appears that we do have an open issue in our backlog outlining this behavior...

If possible, can you try to completely uninstall the Survey123 field app and reinstall it?  After doing so, does the correct thumbnail appear?

I have gone ahead and updated the issue with your comments in the meantime.

Thanks,

Brandon

Highlighted
Esri Contributor

Thanks, Brandon. I uninstalled and reinstalled the app on my iPhone and this did not solve the issue.

Reply
0 Kudos
Highlighted
Esri Contributor

Any idea when this will be fixed? I am using the latest version on iOS 2.7.98.

Thanks!

Reply
0 Kudos
Highlighted
Esri Regular Contributor

Hi Shane,

Although we are actively looking into this issue, we do not currently have a prospective date/release for it's resolve.

Brandon

Reply
0 Kudos
Highlighted
Occasional Contributor

I am having this issue. Whereby, my form was developed on the Browser and the thumbnail does not show up on the Survey123 app.

iPhone 7 plus

11.4 iOS

I tried deleting and reinstalling the app without success.  I even tried going to AGOL and adding the thumbnail to each feature layer and form found within the surveys folder.

Reply
0 Kudos