StoryMap Won't Load

334
5
Jump to solution
09-20-2021 06:56 AM
Fariss_Agatone
New Contributor III

I recently discovered that one of my StoryMaps (last updated in 2019), is no longer functioning. When I attempt to view or configure the content, I receive the error:

"Hmm... there seems to be an issue

The story can’t be loaded."

I'm trying to troubleshoot the problem, but since I can't reach the window to configure the StoryMap, and the error message is so generic, I'm at a loss for how to resolve this. I tried viewing the content both signed in and signed out of AGO and received the error both ways. Any advice on how to proceed? 

Here is the link to my public StoryMap - https://storymaps.arcgis.com/stories/f7bbc545d4014a219b8daa...

0 Kudos
1 Solution

Accepted Solutions
OwenGeo
Esri Frequent Contributor

@Fariss_Agatone -- I apologize that you've encountered this problem. This is a known issue with a very small number of older stories that was introduced recently.

We have a fix going out on Wednesday to address this. I tested your story with our development code and verified it will be fixed, so you'll see this working Thursday morning.

Owen Evans
Lead Product Engineer | StoryMaps

View solution in original post

5 Replies
OwenGeo
Esri Frequent Contributor

@Fariss_Agatone -- I apologize that you've encountered this problem. This is a known issue with a very small number of older stories that was introduced recently.

We have a fix going out on Wednesday to address this. I tested your story with our development code and verified it will be fixed, so you'll see this working Thursday morning.

Owen Evans
Lead Product Engineer | StoryMaps

View solution in original post

Fariss_Agatone
New Contributor III

Hi Owen - Thanks for letting me know! I'll check again on Thursday to ensure that it's back up and running.

0 Kudos
ScottHansen__MDP_
New Contributor III

I am having the same issue with a Storymap I made several months ago. One day it just disappeared.  I called ESRI Technical Support and they told me they cannot duplicate the problem, so I was left with rebuilding the application. A lot of time wasted.

This seems to be an issue with ESRI's SaaS. If your content was developed 6+ months ago, beware of bugs. I had to rebuild another storymap, in the older, more reliable version of Storymaps aka "Classic" because the basemap will not load and again technical support could not duplicate the problem.

0 Kudos
Fariss_Agatone
New Contributor III

@OwenGeo - I checked my StoryMap again today and I'm still seeing the "Hmm... there seems to be an issue
The story can’t be loaded.". Can you offer any advice for how to resolve? I would (obviously) rather not rebuild the app, as it's still relatively new. Thanks!

0 Kudos
OwenGeo
Esri Frequent Contributor

@Fariss_Agatone -- I'm sorry to hear that you still can't access your story. Please contact Esri Support and they can help you recover your story.

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos