Story restarts to beginning, halfway through (multiple browsers)

200
2
Jump to solution
02-14-2022 02:48 PM
AndrewBaylis
New Contributor II

First of all, I'm sorry if this has been posted before, this board really has unintuitive navigation

Second, I apologize for the lack of public sharing on the story

link: https://storymaps.arcgis.com/stories/1950a13611804f14907e0652513fd321

You might notice that the story resets to the beginning, sometimes random, but mostly in the middle, between "mission planning" and "workflow", when scrolling through the slides, the image stays static but the left side scrolls to the beginning "background" slide.  I have tried this in Chrome, Firefox, Edge and Brave.

Has anyone had this issue?  It made my presentation and editing very difficult!

Thanks for your time

0 Kudos
2 Solutions

Accepted Solutions
OwenGeo
Esri Notable Contributor

@AndrewBaylis -- I believe that is caused by is the Google Sheets that you have embedded in the story. Unfortunately, some websites can steal focus from the page when you embed them in other pages, and they can cause the parent web page to jump.

However, I do have something you can try. It looks like you simply embedded the sheet by pasting in the URL you use to access the sheet. Google has a specific option you can use when you need to embed a Sheet. Try going to File > Share > Publish to web then the Embed tab and use that embed code.

I'm also seeing several prompts to log into ArcGIS Online when viewing your story. Looks like there may be some content that you need to update the sharing on?

Owen Evans
Lead Product Engineer | StoryMaps

View solution in original post

0 Kudos
AndrewBaylis
New Contributor II

Thanks for the reply

That seems to have done the trick!

View solution in original post

2 Replies
OwenGeo
Esri Notable Contributor

@AndrewBaylis -- I believe that is caused by is the Google Sheets that you have embedded in the story. Unfortunately, some websites can steal focus from the page when you embed them in other pages, and they can cause the parent web page to jump.

However, I do have something you can try. It looks like you simply embedded the sheet by pasting in the URL you use to access the sheet. Google has a specific option you can use when you need to embed a Sheet. Try going to File > Share > Publish to web then the Embed tab and use that embed code.

I'm also seeing several prompts to log into ArcGIS Online when viewing your story. Looks like there may be some content that you need to update the sharing on?

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos
AndrewBaylis
New Contributor II

Thanks for the reply

That seems to have done the trick!