Story builder can't be loaded error

343
2
03-31-2023 07:32 AM
HelenCooper
Occasional Contributor III

Hi, 

I'm trying to edit a story map (one of many) and get the following error message:

 

Hmm.. there seems to be an issue. 

The story builder can't be loaded. 

HelenCooper_0-1680273057068.png

 

Other stories are editing fine - just this one seems to have an issue.  Any suggestions for a resolution?  I've tried clearing the cache and tried using different browsers. 

Thanks, 

Helen

0 Kudos
2 Replies
AbbyE_Esri
Esri Contributor

Hi @HelenCooper ,

I'm sorry you're experiencing this issue. Can you give a bit of detail on the history of this uneditable story? Have you ever been able to edit this story? What is its current sharing level?

I'd also be curious if you are able to see the StoryMap item in your ArcGIS Organization: 

Screenshot 2023-03-31 at 10.47.27 AM.png

Working through a potential recovery process with Esri Support may be your next best step, if you've already attempted using multiple browsers and you've attempted the recovery process mentioned in our recent blog regarding story editing issues.

Let me know your thoughts,

Abby

0 Kudos
HelenCooper
Occasional Contributor III

Hi @AbbyE_Esri , thanks for your quick response. 

I could edit this story the last time I tried.  I first created the story just over two weeks ago, and it is shared with everyone (as it all of the content within it). 

A can see the item within my content (it's the second item in the screenshot below)

HelenCooper_0-1680274885151.png

 

I'm afraid based on past experience, logging and waiting for a technical support call will take more time than I have available to fix the issue as I'm working to a deadline). 

As the story isn't very long, it may be simplest for me to recreate it - that definitely wouldn't be the case for some others though!

Thanks for your help, 

Helen

 

0 Kudos