Expanded images in sidecar fuzzy

698
10
11-19-2020 08:18 AM
Occasional Contributor III

Images in my sidecar are incredibly fuzzy/blurry. Is there a optimal workflow or image requirement when placing images in story maps? I have attached a video to show what I am seeing. The particular story map is my testing one so I cannot share it publicly, however, I can share it with a private group for troubleshooting purposes.

Thanks!

10 Replies
Esri Frequent Contributor

Hi @BryanHemmer  -- Thanks for providing feedback about this image quality issue. Are those PNGs? There is currently an issue with the ArcGIS Online back-end with serving out PNG images. We've heard that this issue should be addressed in the update coming in mid-Dec.

If you convert your original images to JPGs, do you still see the same issue?

Owen Evans
Lead Product Engineer | StoryMaps
Reply
0 Kudos
Occasional Contributor III

The images are both JPG's and PNG's, I used both to show it didn't matter. The caption below says what they are.

The original images are from Excel and I've tried to convert them using Word, Affinity Photo, and MS paint. But when placed in sidecar and expanded they all look the same, very blurry.

Reply
0 Kudos
Esri Frequent Contributor

We can reproduce this issue. We'll look into this more and update this thread when we have additional info.

Owen Evans
Lead Product Engineer | StoryMaps
Occasional Contributor III

Thank you for your assistance and quick reply Owen.

Reply
0 Kudos
New Contributor

Hi Owen, I'd like to piggyback off of this same issue: we are having massive compression issues with images embedded in Sidecar in particular. When clicked to enlarge, nearly all of the images are compressed to the point of being illegible. This is a particular problem for us as we are showing archival manuscript documents with writing on them that are not legible at all. We have tried different file types and different sizes to see if that will help but nothing has. We are supposed to be launching our map in December and right now we cannot do that with it looking the way it does. Any update on this fix would be greatly appreciated. 

Reply
0 Kudos
Esri Frequent Contributor

@BryanHemmer @KateMcMahon -- This issue will be addressed in an update coming later today. Please check your stories tomorrow and let us know if you are still seeing this issue.

Owen Evans
Lead Product Engineer | StoryMaps
New Contributor

Thanks so much for the quick turnaround! 

Reply
0 Kudos
Occasional Contributor III

Very cool, thank you Owen!

Reply
0 Kudos
Occasional Contributor III

Morning Owen,

Got a chance to try it out and it seems to have worked. Images are coming in crisp except for one PNG so far that doesn't show up until you expand it. But I think you said in a different post that the PNG issue will be resolved in the December update.

Problem is the issue of when you open builder it says there are unpublished changes right away without making any actual changes. I know this is similar to an old issue that was resolved a couple of months ago (see Image bug when opening builder ) but wondering if it is related to this patch. See attached video for better explanation.