Using MapTiles in ArcgGIS Pro

176
4
11-30-2021 06:34 PM
marienti
New Contributor II

Hi,

I am trying to open the following TMS in arcgis Pro:

http://au.mapspast.org.nz/nzms-1959/${z}/${x}/${y}.png

I have used the 'Add data from path', which brings the Tiled service layer into my project, but it doesn't show on the map window.

I haven't used this feature before, but any help would be greatly appreciated!!!

Thanks Cecilia

 

0 Kudos
4 Replies
ABishop
Regular Contributor III

Hello Cecilia,

I clicked on the path you provided and it was a broken link with a 404 error?

Amanda Bishop, GISP
0 Kudos
marienti
New Contributor II

Hi Amanda, thanks for your reply.

I was following the instructions on this post

https://community.esri.com/t5/arcgis-pro-ideas/add-xyz-tiles-layer-tms/idi-p/940481

where they give the example using

https://tileserver.memomaps.de/tilegen/{level}/{col}/{row}.png

The above link also gives a NOT FOUND error, but ArcGIS Pro still can interpret it and bring it in correctly as a Tiled service layer.

I apologize but I have very little experience with TMS!

Thanks Cecilia

 

0 Kudos
ABishop
Regular Contributor III

I am still unable to add the TMS to my ArcGIS Pro using "add data from path" option.  It throws the following error:

ABishop_0-1638391585378.png

 

Amanda Bishop, GISP
0 Kudos
marienti
New Contributor II

Thanks Amanda. I tried the following URL

http://tile.openstreetmap.org/{z}/{x}/{y}.png

and that works OK in my ArcGISPro (even though it doesnt work when you click on it). So then I tried the following

http://au.mapspast.org.nz/nzms-1959/{z}/{x}/{y}.png

But it still doesnt draw any layer on my Map!

marienti_1-1638485795778.png

 

 

0 Kudos