Swipe function greyed out in appearance tab

241
1
06-21-2021 09:05 AM
Labels (2)
MatthewG1
New Contributor II

I just switched from Desktop to Pro and cannot figure out how to get the swipe function to work. I have multiple raster layers and want to swipe between them. Among other new features/procedures, I have figured out that many functions depend on which layer is selected in the Contents window, so I thought that if I clicked a raster layer (that is currently visible), then went to the Appearance Tab, I would be able to select Swipe, and swipe away the selected layer. I also remember being able to do this with vector layers, which makes sense because the functionality isn't raster-specific. However, I the Swipe button is always grayed out and I cannot figure it out. This seems like a basic growing pain of switching from Desktop to Pro - that list seems to be endless. Thank you in advance for the help!

Software version: ArcGIS Pro 2.8.0

0 Kudos
1 Reply
DanPatterson
MVP Esteemed Contributor

Never used it but from here

Elevation surfaces—ArcGIS Pro | Documentation

Change the appearance of elevation surfaces
Under Elevation Surface, on the Appearance tab, you will find all the essential surface functionality to adjust the display and appearance of your elevation surface.

Effects
The Effects options allow you to reveal content hidden behind the surface using the Swipe tool.


... sort of retired...
0 Kudos