Strip Map Index Feature Taking Longer Than Usual

07-20-2021 04:52 AM
Occasional Contributor III



So I have been using the Strip Map Index Feature Tool for a project. It usually doesn't take but a few seconds to roughly a minute, but now it seems like it is taking forever. Is there anything that I could have done that contributed to this tool taking longer than normal to run. I have ran this tool multiple times with no issues, but recently it hasn't been working like it used to.

Initially I ran the tool in ArcPro and it ran fine, but later on the tool started slowing down. I tried clearing the cache, which was roughly 8GB, and that didn't make much of a difference. So I tried running the tool in ArcMap to see if the issue still exists, and unfortunately it is still taking forever.

Does anyone have any ideas as to what could be contributing to this? I would greatly appreciate any help on this.

Tags (4)
0 Kudos
1 Reply
Esri Regular Contributor

HI Robert, 

Sorry to hear that you are running into an issue using the Strip Map Index Features GP tool.  I'm unaware of any recent performance issues using this GP tool. 

Can you contact Esri Support? They are better equipped to handle troubleshooting steps and gather bug data. They can be contacted at



0 Kudos