Pro 2.7 - Change map coordinate display precision

450
4
Jump to solution
06-04-2021 08:34 AM
Labels (1)
KeithAddison1
Occasional Contributor II

I need to have two decimal places for the seconds in the coordinate tracker in the map view, the thing that tells your the coordinates of the cursor.  Where can I change that?

 

KeithAddison1_1-1622820683523.png

 

0 Kudos
1 Solution

Accepted Solutions
JayantaPoddar
MVP Esteemed Contributor

Did you change it under location units > Degree Minute Second? How does your option page look (screenshot)?

JayantaPoddar_0-1622824373145.png

 

Does Refreshing the map help?

JayantaPoddar_1-1622824444088.png

Is an upgrade to 2.8, an option?



Think Location

View solution in original post

4 Replies
JayantaPoddar
MVP Esteemed Contributor

From the location view dropdown

JayantaPoddar_3-1622821478103.png

 

Under Location Units > Right-click on the particular value (Format Column)

JayantaPoddar_0-1622821282086.png

Change Decimal places

JayantaPoddar_1-1622821328788.png

Ensure DMS is marked as default

JayantaPoddar_2-1622821393319.png

 



Think Location
0 Kudos
KeithAddison1
Occasional Contributor II

The Format Location Units in the drop down doesn't seem to show up in 2.7.  I can set the DMS units through the options to 2 decimal places, but the coordinate tracker still doesn't and decimals for the seconds.

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

Did you change it under location units > Degree Minute Second? How does your option page look (screenshot)?

JayantaPoddar_0-1622824373145.png

 

Does Refreshing the map help?

JayantaPoddar_1-1622824444088.png

Is an upgrade to 2.8, an option?



Think Location
KeithAddison1
Occasional Contributor II

It showed up correctly after a reset.  The unit type changes instantly without restart but apparently precision sometimes needs a program reboot to show up.

0 Kudos