PDF Attachments not showing

490
6
03-24-2021 09:47 AM
Labels (1)
MaryJoWatson
New Contributor

I am fairly new to ArcGIS Pro but have had success with attachments in arcmap. I setup my attachments, basically the same way as in arcmap, using the attachment tools. For the life of me, I cannot get the pdf attachment to show up in ArcGIS Pro. I click on the feature with the identify tool, but the attachment does not show. I have the pop-up configured to show the attachment! Am I missing something? 

0 Kudos
6 Replies
Robert_LeClair
Esri Frequent Contributor

Mary - are you using this workflow listed here - please advise.

0 Kudos
MaryJoWatson
New Contributor
Yes, I am using that workflow. It works for jpg but not pdf.
0 Kudos
Robert_LeClair
Esri Frequent Contributor

Okay so we know attachments are working.  Silly question but do you have Adobe Reader installed on your computer?

0 Kudos
MaryJoWatson
New Contributor
Yes, definitely. I can open the pdf that I want to use as an attachment. :smiling_face_with_smiling_eyes:
0 Kudos
Robert_LeClair
Esri Frequent Contributor

Okay - sorry - had to ask!  :)  So I enabled attachments on a Point Feature class, clicked the Edit tab, added a *.pdf to the selected point, saved my edit.  Then to test, selected the same point, went to the Edit Tab and clicked Attributes in the Selection Group.  This opened the Attribute Pane.  Clicked Attachments and saw my *.pdf.  Double clicked the *.pdf and it opened in Adobe Reader.  I'm using ArcGIS Pro. 2.7.2.
attachments.PNG

0 Kudos
RobertHolliday
New Contributor III

Good Morning,

Did you ever figure this out? 

0 Kudos