Lost access to help system, ArcMap, 10.5

2377
30
Jump to solution
10-12-2018 08:53 PM
FelixPertziger
New Contributor III

Today I found that I can't access help on any system tool when I click <Tool Help> button. It says (see attachment):

Can’t reach this page

Make sure the web address //ieframe.dll/dnserrordiagoff.htm# is correct
Search for this site on Bing
Refresh the page

I afraid it is Windows 10 October update in action.

Anybody, who knows how to fix this, please! Last thing I want is profile re-build.

30 Replies
DanPatterson_Retired
MVP Esteemed Contributor

Did Tuesday's windows update change things? 

Reply
0 Kudos
DuncanHornby
MVP Frequent Contributor

Don't know if I have received any Windows updates from Tuesday that could have fixed things. I assume I have not as I noticed this issue on my 10.2 last night. I will see and report findings back here.

Reply
0 Kudos
EricSonger
New Contributor II

Nope, not here. Highly irritating problem...

EricSonger
New Contributor II

We have these same problems on ArcMap versions 10.3.1, 10.4, and 10.5 running on Windows 10 and Windows Server 2012 R2. Very irritating, and searching the error number in help didn't work for me.

JohnSobetzer
Regular Contributor III

It's still an issue with my 10.6.1 installs.

RichardDaniels
Regular Contributor

I'm starting to get reports of this issue (again). It looks to have started with the Windows 10 Build 1804 cumulative updated. I had a similar issue with the last Windows 10 anniversary build which disabled ActiveX access by default in the local intranet zone.

Try this and see if it helps:

How to enable ActiveX on Windows 10 - Microsoft Community 

Rich D.

FelixPertziger
New Contributor III

Thanks, Richard

I tried with no success to report.

Felix

ChrisRingo
New Contributor III

I realize this is somewhat old at this point, but wanted to report that the Microsoft update noted in this article fixed this problem for me: Bug: The error message, "Can't reach this page" is returned when launching help (See Update 1/25/2019 at the bottom of the page)

View solution in original post

Scott_Harris
Esri Regular Contributor

Thanks for closing the loop here, Chris.

FelixPertziger
New Contributor III

Awesome! It worked. Thank you, Felix