Issue with database in ArcGis Pro 2.9.3

301
1
Jump to solution
07-26-2022 05:56 AM
Labels (3)
CeciliaMartinelli
New Contributor II

Hello everyone,

I have an issue with the database. When I try to open it from ArcGis it seems empty (1st image) but there is stuff inside (2nd image). I can't understand why this is happening, any ideas why and/or any ideas on how to solve this problem?

Thanks

 

 

CeciliaMartinelli_1-1658839996428.png

CeciliaMartinelli_0-1658839973728.png

 

0 Kudos
1 Solution

Accepted Solutions
BarryNorthey
Occasional Contributor III

By default, AGP creates a unique Home (the house icon) file geodatabase automatically for each Project when it's first created using the same name as the Project. It also creates a unique folder, toolbox and a few other things for a new Project by default. A file geodatabase appears as a folder to File Explorer and contains about 41 small files when first created. It is however viewed as empty by AGP until feature classes, etc., get added to it.  

View solution in original post

1 Reply
BarryNorthey
Occasional Contributor III

By default, AGP creates a unique Home (the house icon) file geodatabase automatically for each Project when it's first created using the same name as the Project. It also creates a unique folder, toolbox and a few other things for a new Project by default. A file geodatabase appears as a folder to File Explorer and contains about 41 small files when first created. It is however viewed as empty by AGP until feature classes, etc., get added to it.