Failed to Open Project

10-05-2022 08:51 AM
New Contributor

I have been working on a project where I am mapping our local zoo. I imported a CAD drawing into PRO version 3.0.2, started cleaning it up, then started tracing polygons over the polylines so I could have my own polygon layer to stylize and make pretty for them. This morning when I come into work I cannot open this file. I can open every other project that I have worked on, but for some reason not this one. It is giving me a warning saying "Opening the selected ArcGIS project failed. This project was saved using a newer version of ArcGIS PRO : ."

That doesn't make any sense to me because I literally worked on this yesterday and now I cannot access it. Nothing has changed in our department, and nothing needs updating.

0 Kudos
1 Reply
MVP Notable Contributor

Hey Matt,

I am not sure if this will help or not but there could be a couple of drivers you could install to see if it allows you to open your project. This webpage:

Has the link to the .NET version 6 runtime installer as well as the link for the MS access database engine installer.

Those two updates could help with your project (and possibly even restarting your computer, etc.)

0 Kudos