Drawing points with depth less than 100km

350
2
Jump to solution
06-02-2021 12:14 AM
Labels (1)
Oretana_
New Contributor II

Hello,

 

I have a table with data related to earthquake and I would like to show in a scene. When I have tried to create a point feature layer, the points with depth less than 100km are not draw because they go outside the vertical datum limit (I am using WGS84).

Could I change this limit somehow and put it for example as -200km?

 

Thanks in advance.

0 Kudos
1 Solution

Accepted Solutions
Oretana_
New Contributor II

Dan, thanks for your response.

Finally,  I found the solution by changing the parameter in the environment of ArcGIS Pro. The default value is 100000m and -100000m and I changed as show in the image below:

Oretana__0-1622709876836.png

 

View solution in original post

2 Replies
DanPatterson
MVP Esteemed Contributor

Would a projected coordinate system for your area of interest remove that limit?


... sort of retired...
0 Kudos
Oretana_
New Contributor II

Dan, thanks for your response.

Finally,  I found the solution by changing the parameter in the environment of ArcGIS Pro. The default value is 100000m and -100000m and I changed as show in the image below:

Oretana__0-1622709876836.png