Creating Project Template Error

156
2
12-18-2020 02:06 PM
Labels (1)
GabrielMarcus1
Occasional Contributor II

Hello!

I did a clean install of 2.7 last night after uninstalling 2.6.2 and deleting all the folders associated with the previous install. 

I use a project template to create daily maps for work, and I erased my existing templates and tried to create a new one. I'm saving it to the local drive. Analyze doesn't result in any issues, but the "create" stage takes a half-hour and fails. I'm following the same process I did in 2.6.2. 

The below message is from the log. 

1) I didn't place shp file into the template and haven't accessed it in months. None of the files I placed in the template reference this file. 

2) The path isn't correct. E:\GeoSpatialData is a path and E:\gisTEMP is a path, but there's no E:\GeoSpatialData\gisTEMP

ProjectPackage				2020-12-18 02:57:02	Status: InProgress	StatusMessage: Sharing process started	
ProjectPackage				2020-12-18 03:23:51	Status: Failed	ErrorMessage: ERROR 001707: Data cannot be opened: Shape File(E:\GeoSpatialData\gisTEMP\Allstorms.ibtracs_all_lines.v03r10) Allstorms.ibtracs_all_lines.v03r10.shp.

 

Why does it take 25 min to fail?

Today, I tried creating another template and it again failed after a half hour with the same reason. 
I unchecked the "Include toolboxes" option and it completed within 5 seconds. Interesting, but I verified that none of the scripts reference the path above within the Python script or as a parameter.

Doesn't the Analyze step verify that everything is accessible?

 

 

Tags (1)
0 Kudos
2 Replies
DanPatterson
MVP Honored Contributor

Did you rename/delete your C:\Users\...\AppData\Local\ESRI folder too? 


... sort of retired...
0 Kudos
GabrielMarcus1
Occasional Contributor II
Nope. I deleted it.
0 Kudos